Freesco, NND, CDN, EOS

http://www.freesco.pl
Dzisiaj jest czwartek, 27 lipca 2017, 22:51

Strefa czasowa UTC+2godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
Post: sobota, 5 września 2009, 02:13 
Offline
Użytkownik

Rejestracja: niedziela, 23 września 2007, 14:35
Posty: 477
Witam.

Próbuję na NND uruchomić program skompilowany za pomocą GCC pod Ubuntu.

NND zwraca mi:

./main: /lib/libc.so.6: version `GLIBC_2.4' not found (required by ./main)

Na Ubuntu oczywiście działa.

Jakaś podpowiedź ?


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: sobota, 5 września 2009, 03:20 
Offline
PGF

Rejestracja: wtorek, 27 czerwca 2006, 14:09
Posty: 2112
Lokalizacja: Poznań
Skompiluj na NND.

Niezgodność glibca, nie przeskoczysz.

_________________
Jakub Cichocki

cogitech group | reklama, marketing, informatyka


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek, 22 kwietnia 2010, 23:23 
Offline

Rejestracja: czwartek, 5 października 2006, 15:24
Posty: 5
Jak by ktoś szukał rozwiązania innego niż kompilacja na NND, to problem załatwia flaga -fno-stack-protector

http://gbgames.com/blog/2008/04/linux-g ... rs-solved/


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 

Strefa czasowa UTC+2godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group
Hosting: Compus-Net
RobertKonik.pl