Freesco, NND, CDN, EOS

http://www.freesco.pl
Dzisiaj jest sobota, 19 sierpnia 2017, 00:08

Strefa czasowa UTC+2godz.




Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
 Tytuł: Prośba o RPM
Post: niedziela, 16 czerwca 2013, 19:01 
Offline

Rejestracja: czwartek, 26 lutego 2009, 01:40
Posty: 86
Witam, czy jakaś dobra duszyczka może mi udostępnic rpm-4.4.6-18pclos2007.i586.rpm i rpm-build-4.4.6-18pclos2007.i586.rpm ?? potrzebuje nowszą ver Glibc 2.11 w Eos mam 2.10. Mam rpm glibc 2.16 ale on wymaga rpm-4.4.6. Znalazlem do kompilacji 2.11 glibc ,ale okazlo sie ze potrzebuje tyle pakietow ze polowy znich nie znalazlem a wiekszosc wymaga brakujacych rpm m.in 2.11 glibc lub rpm 4.8.2 ... na waszym ftp jest pozycja z szukanym rpm ale martwe lacze mam :(

Ewentualnie przygotowac paczke z glibc 2.11 ?


Na górę
 Wyświetl profil  
 
Post: niedziela, 16 czerwca 2013, 20:59 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
Serwer z repozytorium często zdycha. Niestety.
Teraz działa.
Ale zmiana glibc to poważna sprawa.

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
Post: niedziela, 16 czerwca 2013, 21:18 
Offline

Rejestracja: czwartek, 26 lutego 2009, 01:40
Posty: 86
hmm ale plików nadal nie moge pobrac :( blad 404 pliczek nie istnieje

http://rpm.eos.freesco.pl/pclosfiles/pclinuxos/2007/RPMS.main/rpm-build-4.4.6-18pclos2007.i586.rpm

http://rpm.eos.freesco.pl/pclosfiles/pclinuxos/2007/RPMS.main/rpm-4.4.6-18pclos2007.i586.rpm

a czy jest ktos wstanie mi przyogotowac paczke z glibc 2.11 ?


Na górę
 Wyświetl profil  
 
Post: poniedziałek, 17 czerwca 2013, 00:36 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
Tych plików faktycznie nie ma. Nie wiem dlaczego. Być może nie zostały ściągnięte z oryginalnego repozytorium. Mówi się trudno.
Spróbuj na http://rpm.pbone.net/
Ale, żeby coś kompilować nie musisz mieć paczek rpm i rpmbuild - można normalnie ./configure/make/make innstal. Jest też w systemie checkinstall.

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
Post: poniedziałek, 17 czerwca 2013, 17:21 
Offline

Rejestracja: czwartek, 26 lutego 2009, 01:40
Posty: 86
Tam tez już szukałem.

Generalnie dupa :(

potrzebuje glibc 2.11 - mam do skompilowania, ale potrzebuje ver RPM-builder 4.4.6

RPM 4.4.6 pobrac z repo juz nie moge wiec szukałem na oficjalnym pclinuxos, tam jest najnowsze RPM 4.8 cos tam ... aby to zainstalowac potrzebuje 10 innych RPM z ktorych tylko 1 udalo sie zainstalowac, a i tak instalcka ver 4.8 potrzebuje juz glibc 2.11

Chiałem wrzucic glibc 2.16 ale tez potrzebuje RPM 4.4.6 ;( a glibc potrzebuje bo nowa aktualizacja serwera do programu bazy danych faktur klientów itp już wymaga 2.11 :( Jedna maszyna lokalna ma nowszego klienta i juz sa cyrki bo serwer za stary software ma i wali zeby zaktualizowac serwer. Teraz niemoge się zalogować do bazy tylko offline, a co mi to potym jak kazdy klient bedzie mial inna baze...

ehh chyba faktycznie przyda sie nowy juz EOS :P a fajnie jakby wspierał x64 bo teraz to 8GB to min.

z drugiej strony EOS mogłby być w wersji na szkół i dla firm. Tak jak ja instalowałem na paru maszynach,a posiada SMB, Apache, Poczta i to wszystko gotowe do pracy, kosmetyke sie zmieniało. W ciągu 2h serwer dla małej i średniej firmy gotowy. Wyłączyłem tylko Dansguardiana bo zamulał, ale reszta jak Squid i AntyVir juz smigaja. Szybki panel http do zarzadzania i co tu wiecej? lepsza alternatywa niz windowsy.


Na górę
 Wyświetl profil  
 
Post: poniedziałek, 17 czerwca 2013, 18:17 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
wo0t?! pisze:
potrzebuje glibc 2.11 - mam do skompilowania, ale potrzebuje ver RPM-builder 4.4.6

Do kompilowania nie potrzebujesz. Do zbudowania RPM tak, ale nie musisz budować rpm.

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
Post: wtorek, 18 czerwca 2013, 00:40 
Offline

Rejestracja: czwartek, 26 lutego 2009, 01:40
Posty: 86
ehh fiasko...

przystępując do kompilacji zaczynam ./configure

i pierwszy błąd

: [/] [] ()
configure: error: C preprocessor "/lib/cpp" fails sanity check 


no to pobieram apt-get install gcc gcc-cpp gcc-c++

okazuje się ze potrzebuje rpm 4.4.6 ;/ i już kaplica... w repo waszym niema, a PClinuxOS wymazał stare... podając repo do 2010 jest jeszcze więcej pakietów do instalacji ale i tak nic nie zainstaluje bo wymaga rpm 4.4.6 ;/

no chyba ze coś robię nie tak...

a może na repo PClinuxOs 2010 zapodac apt-get dist-upgrade ?? czy wykrzaczy się już wszystko ?

edit

dziwne bo nawet niema źródła RPM ver 4.4.6 http://rpm.org/releases/rpm-4.4.x/


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 

Strefa czasowa UTC+2godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group
Hosting: Compus-Net
RobertKonik.pl