Freesco, NND, CDN, EOS

http://www.freesco.pl
Dzisiaj jest piątek, 23 czerwca 2017, 08:38

Strefa czasowa UTC+2godz.




Nowy temat Odpowiedz w temacie  [ Posty: 16 ] 
Autor Wiadomość
Post: wtorek, 6 kwietnia 2010, 23:45 
Offline

Rejestracja: środa, 29 marca 2006, 09:19
Posty: 57
Lokalizacja: małopolska
Witajcie!

proszę o pomoc w odpaleniu przejściówki USB2SERIAL na PL2303.
CDN zainstalowany na płycie Intela z ATOMem.
w jakiś konkretny sposób muszę uruchomić obsługę PL2303?
jak adres będzie miało urządzenie podpięte do przejściówki? (docelowo będzie pracowało na Alixie)

ps. z innej beczki:
nie mogę nic dopisać w cronie. po uruchomieniu crontab -e nie mogę wpisać "*", a po wyjściu zapętla mi się konsola z komunikatem EOF.

pozdrawiam
odorF


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: środa, 7 kwietnia 2010, 00:51 
Offline
Użytkownik

Rejestracja: wtorek, 3 marca 2009, 03:48
Posty: 128
Co do ps. mam to samo - chyba jakiś błąd w CDN.
Ja po prostu edytuje /var/spool/cron/root - trzeba tylko pamiętać o dodaniu "pustego entera" (znak nowej linii) na końcu pliku.


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: środa, 7 kwietnia 2010, 00:58 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
crontab -e zapewne uruchamia vi. A vi jak wiadomoi jest najprostszym edytorem tekstowym. :D
Przed edycją proponuję export VISUAL=nano.

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: środa, 7 kwietnia 2010, 01:06 
Offline
Użytkownik

Rejestracja: wtorek, 3 marca 2009, 03:48
Posty: 128
Ok :oops: - Maciek ma rację.


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: środa, 7 kwietnia 2010, 03:49 
Offline
PGF

Rejestracja: wtorek, 27 czerwca 2006, 14:09
Posty: 2112
Lokalizacja: Poznań
Co do przejściówki.

Moduł załaduje udev, nic nie musisz robić, urządzenie to /dev/ttyUSB0 (więcej info - dmesg)

_________________
Jakub Cichocki

cogitech group | reklama, marketing, informatyka


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: środa, 7 kwietnia 2010, 13:22 
Offline

Rejestracja: środa, 29 marca 2006, 09:19
Posty: 57
Lokalizacja: małopolska
JakubC

Dzięki za pomoc! musiałem się jeszcze trochę pomęczyć z ustawieniami typu parzystość itp, ale RUSZYŁO! ...oby tak samo było z Alixem :) dam znać.

pozdrawiam
odorF

ps. wiem że offtopic, ale wstyd mi zakładać osobny temat, ...gdzie w CDNie siedzi telnet? :)


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: środa, 7 kwietnia 2010, 13:27 
Offline
PGF

Rejestracja: wtorek, 27 czerwca 2006, 14:09
Posty: 2112
Lokalizacja: Poznań
telnet

pacman -S inetutils

_________________
Jakub Cichocki

cogitech group | reklama, marketing, informatyka


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek, 8 kwietnia 2010, 22:26 
Offline

Rejestracja: środa, 29 marca 2006, 09:19
Posty: 57
Lokalizacja: małopolska
Witam ponownie i skoro uporałem się z instalacją CDN na Alixie 2D2, wracam do tematu tego postu.

o ile na płycie ITX D945GSEJT z Atomem wszystko z przejściówką poszło gładko o tyle Alix ma już swoje humory.

po podłączeniu przejściówki dmesg wyrzuca:
: [/] [] ()
[  101.142430] usb 2-1: USB disconnect, address 2
[  107.352291] usb 2-1: new full speed USB device using ohci_hcd and address 3
[  107.509663] usb 2-1: New USB device found, idVendor=067b, idProduct=2303
[  107.509686] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  107.509706] usb 2-1: Product: USB-Serial Controller
[  107.509723] usb 2-1: Manufacturer: Prolific Technology Inc.
[  107.510544] usb 2-1: configuration #1 chosen from 1 choice


: [/] [] ()
cat /dev/ttyUSB0
cat: /dev/ttyUSB0: Nie ma takiego pliku ani katalogu


: [/] [] ()
ls /dev/ttyUSB0
ls: nie ma dostępu do /dev/ttyUSB0: Nie ma takiego pliku ani katalogu


: [/] [] ()
lsusb
Bus 002 Device 003: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub



proszę o pomoc


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek, 8 kwietnia 2010, 23:12 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
Sprawa jest prosta, w jajku nie ma modułu pl2303. W założeniach było maksymalne odchudzenie.
Spróbuj na żywca wypakować moduły potrzebne z podstawowego jądra, jeśli nie ruszą, to potrzeba będzie zrobienia nowego jaja.

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela, 14 listopada 2010, 17:12 
Offline

Rejestracja: niedziela, 23 października 2005, 14:18
Posty: 4
Podepnę się pod ten temat, ponieważ mam podobny problem - brak modułów do obsługi przejściówek serial pl2303 oraz ftdi.
Obecnie Alix pracuje na standardowym jajku, gdyż próba uruchomienia modułów z podstawowego jądra z jądrem alixa nie powiodła się.
W związku z tym chciałbym sobie zrobić nowe.
Mam więc pytanie: skąd można wyciągnąć konfigurację obecnego jądra dla Alixa?


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela, 14 listopada 2010, 19:11 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
http://cdn.freesco.pl/cgi-bin/cvsweb.cgi/

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela, 14 listopada 2010, 20:10 
Offline

Rejestracja: niedziela, 23 października 2005, 14:18
Posty: 4
Dziękuję serdecznie, tego właśnie potrzebowałem :)


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela, 26 grudnia 2010, 19:13 
Offline

Rejestracja: wtorek, 2 września 2003, 09:00
Posty: 75
Lokalizacja: Kielce
Maciek pisze:
crontab -e zapewne uruchamia vi. A vi jak wiadomoi jest najprostszym edytorem tekstowym. :D
Przed edycją proponuję export VISUAL=nano.


maciek a czy można jakoś to ustawić na stałe aby nano było domyślnym edytorem crontaba ?

_________________
Trzy najpopularniejsze słowa na świecie:
---------------Made in China---------------


Na górę
 Wyświetl profil  
 
Post: wtorek, 12 kwietnia 2011, 11:23 
Offline

Rejestracja: środa, 29 marca 2006, 09:19
Posty: 57
Lokalizacja: małopolska
Panowie,

mam nastepujacy problem. Alix po odpaleniu (czy podpieciu w trakcie pracy) wykrywa obie przejciowki USB-RS (ttyUSB0 i ttyUSB1) i niby jest OK ...do czasu. co jakis czas urzadzenie będące na adresie ttyUSB1 rozlacza sie i ponownie detektuje juz jako ttyUSB2. nie musze mowic ze soft skonfigurowany pod port ttyUSB1 wywala sie wtedy.

dorzucam log z dmesg:
: [/] [] ()
[13583903.731188] usb 2-1: new full speed USB device using ohci_hcd and address 17
[13583903.882396] usb 2-1: New USB device found, idVendor=067b, idProduct=2303
[13583903.882396] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[13583903.882396] usb 2-1: Product: USB-Serial Controller
[13583903.882396] usb 2-1: Manufacturer: Prolific Technology Inc.
[13583903.882396] usb 2-1: configuration #1 chosen from 1 choice
[13583903.882396] pl2303 2-1:1.0: pl2303 converter detected
[13583903.909697] usb 2-1: pl2303 converter now attached to ttyUSB0
[13583909.571168] usb 2-2: new full speed USB device using ohci_hcd and address 18
[13583909.722396] usb 2-2: New USB device found, idVendor=067b, idProduct=2303
[13583909.722396] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[13583909.722396] usb 2-2: Product: USB-Serial Controller
[13583909.722396] usb 2-2: Manufacturer: Prolific Technology Inc.
[13583909.722396] usb 2-2: configuration #1 chosen from 1 choice
[13583909.722396] pl2303 2-2:1.0: pl2303 converter detected
[13583909.749632] usb 2-2: pl2303 converter now attached to ttyUSB1
[13898285.808044] hub 2-0:1.0: port 2 disabled by hub (EMI?), re-enabling...
[13898285.808068] usb 2-2: USB disconnect, address 18
[13898285.810302] pl2303 ttyUSB1: pl2303 converter now disconnected from ttyUSB1
[13898285.810302] pl2303 2-2:1.0: device disconnected
[13898286.032228] usb 2-2: new full speed USB device using ohci_hcd and address 19
[13898286.186014] usb 2-2: New USB device found, idVendor=067b, idProduct=2303
[13898286.186040] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[13898286.186060] usb 2-2: Product: USB-Serial Controller
[13898286.186078] usb 2-2: Manufacturer: Prolific Technology Inc.
[13898286.186959] usb 2-2: configuration #1 chosen from 1 choice
[13898286.186959] pl2303 2-2:1.0: pl2303 converter detected
[13898286.210296] usb 2-2: pl2303 converter now attached to ttyUSB2


jest jakas mozliwosc zmuszenia CDN by zawsze detektowal tak samo przejsciowke?

pozdrawiam


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: sobota, 14 maja 2011, 13:19 
Offline
PGF

Rejestracja: wtorek, 27 czerwca 2006, 14:09
Posty: 2112
Lokalizacja: Poznań
Zadałbym raczej pytanie dlaczego się rozłącza?

brombal: dodaj tę linię do /root/.bash_profile

_________________
Jakub Cichocki

cogitech group | reklama, marketing, informatyka


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek, 19 maja 2011, 17:47 
Offline

Rejestracja: środa, 29 marca 2006, 09:19
Posty: 57
Lokalizacja: małopolska
w log error.log mam jeszcze cos takiego

: [/] [] ()
May 26 17:22:30 Alix kernel: [17970829.592558] hub 2-0:1.0: port 2 disabled by hub (EMI?), re-enabling...


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 16 ] 

Strefa czasowa UTC+2godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group
Hosting: Compus-Net
RobertKonik.pl