Freesco, NND, CDN, EOS

http://www.freesco.pl
Dzisiaj jest sobota, 19 sierpnia 2017, 20:46

Strefa czasowa UTC+2godz.




Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 
Autor Wiadomość
Post: środa, 9 października 2013, 10:25 
Offline
Użytkownik

Rejestracja: środa, 29 czerwca 2005, 15:54
Posty: 327
CDN2 na Dell R300
mam karte intel PRO server QUAD z 4 portami 1000mbps

eth0 wan
eth1 lan1
eth2 lan2
eth3 lan3 <> eth3:1 lan4

chcialbym zeby klienci na interfejsach eth1-3 nie widzieli sie miedzy soba

znalazlem pare regulek i zainteresowala mnie jedna blokujaca komunikacje wszytkich eth oprocz wana

: [/] [] ()
# iptables -t filter -I FORWARD -i ! eth0 -o  -j DROP
Bad argument `eth0'
Try `iptables -h' or 'iptables --help' for more information.



ale nie dziala wywala blad, pomoze ktos ?

_________________
1xC2D 2,6ghz 2mb l2| 2 gb ddr2 | SSD 32 GB OCZ | 2.4.35-2nnd + modyfikacje
1xC2D 2,8Ghz | RAID 2x500 | CDN 2 3.1.1-4
Łącze: 500 / 500 TKT + LEVEL BGP
Obrazek


Na górę
 Wyświetl profil  
 
Post: środa, 9 października 2013, 22:01 
Offline
Honorowy Admin

Rejestracja: piątek, 5 lipca 2002, 17:30
Posty: 7798
Lokalizacja: Słupsk
W twojej regule nie wiadomo po co jest parametr -o. I dlatego wywala błąd.
Ja bym zastosował inną regułę.
iptables -I FORWARD -s 192.168.0.0/24 -d 192.168.2.0/24 -j DROP
i dodał drugą w odwrotną stronę.

_________________
Obrazek Belfer.one.PL
Obrazek Audio Cafe


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 

Strefa czasowa UTC+2godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group
Hosting: Compus-Net
RobertKonik.pl